Car Talk: The magic light trick


CAR TALK

By Ray Magliozzi - Car Talk



Dear Car Talk:

My car is a 2002 Oldsmobile Intrigue with 80,000 miles on it. About five months ago, the car would not start. I just got a “click” when I turned the key. The lights, horn, etc. worked fine. I had the car towed to my mechanic. He turned the key and the car started right up. He checked the starter and found nothing wrong. He suggested I have the battery checked where I purchased it, as it was still under warranty.

The dealer tested the battery and found nothing wrong. I’ve used the car for the past five months and have had no starting problems. I start it an average of six or seven times a day for short trips.

The problem reappeared this past week. And while I waited for AAA, my neighbor (not a mechanic) suggested leaving the lights on. Lo and behold, the car started before AAA arrived and I have been using the car every day with no problem. Any ideas about what’s wrong? Thanks. — Bob

Oh yes, the magic light trick.

We’ve seen some cases where, if you have a weak connection at the battery, sometimes drawing power (like from the lights) will improve that connection a bit over time. And if it improves the connection enough to start the car before it runs down the battery, you might get lucky. But I wouldn’t count on that working all the time. You have to find and fix what I think is a bad connection.

The most likely problem is that you have a loose or corroded battery terminal end. That’s where the cable attaches to the battery. We see this a lot on older cars. And on a lot of older GM cars, like your Oldsmobile, the terminal ends are on the side of the battery where they can be hard to see and examine. So even though your battery was checked, that could have been missed. I know, because I’ve missed it.

If you want to test this theory, next time the car fails to start, have someone turn the key while you jiggle those two battery terminal wires, one at a time. If that makes it start, you’ve found the problem. Then you can have somebody remove, clean and tighten the terminal ends, and you should be all set. If the terminal ends are tight and perfectly clean, then you could have a bad ground.

A good ground between the battery and the chassis or engine block is necessary in order for electricity to flow from the battery to the starter. And if your ground cable or clamp is old and corroded, that could intermittently prevent the car from starting. Rather than try to find the problem and fix it, it’s often easier in these cases to simply run a new ground wire from the negative battery terminal to the engine.

It could be a bad starter, but I think if it was the starter, the problem would have recurred more often. So I think you have a bad connection, Bob. And a good neighbor.

https://www.limaohio.com/wp-content/uploads/sites/54/2018/08/web1_RAY-MAGLIOZZI-2.jpg
CAR TALK

By Ray Magliozzi

Car Talk

Got a question about cars? Write to Car Talk write to Ray in care of King Features, 628 Virginia Drive, Orlando, FL 32803, or email by visiting the Car Talk website at www.cartalk.com.

Got a question about cars? Write to Car Talk write to Ray in care of King Features, 628 Virginia Drive, Orlando, FL 32803, or email by visiting the Car Talk website at www.cartalk.com.

Post navigation