<!DOCTYPE html>

<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">
<head>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Lima"/>
<meta name="theme-color" content="#022452">
		<meta name="geo.region" content="US-OH"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="LimaOhio.com"/>
		<meta name="DC.contributor" content="LimaOhio.com"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="LimaOhio.com, Lima OH - www.limaohio.com"/>
			<meta name="DC.description" content="PANDORA &#8212; Lois Larcom, 72, has made no excuses when it comes to staying in shape. Three years ago, she started a fitness journey that has n..."/>
			<meta name="DC.identifier" content="http://limaohio.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@limanews" />
		<meta name="twitter:title" content="Never too old to exercise - LimaOhio.com - limaohio.com" />
		<meta name="twitter:description" content="PANDORA &#8212; Lois Larcom, 72, has made no excuses when it comes to staying in shape. Three years ago, she started a fitness journey that has n..." />
								<meta name="twitter:image" content="http://www.limaohio.com/wp-content/uploads/sites/54/2017/11/web1_Larcom-Lois.jpg" />
						<title>Never too old to exercise - The Lima News</title>

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.limaohio.com/top-stories/270977/never-too-old-to-exercise" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Never too old to exercise - The Lima News" />
<meta property="og:description" content="PANDORA &#8212; Lois Larcom, 72, has made no excuses when it comes to staying in shape. Three years ago, she started a fitness journey that has not only helped her lose weight but has helped eliminate many health problems. While growing up, Larcom was fit and always active in sports. It wasn&#8217;t until she got &hellip;" />
<meta property="og:url" content="http://www.limaohio.com/top-stories/270977/never-too-old-to-exercise" />
<meta property="og:site_name" content="The Lima News" />
<meta property="article:section" content="Top Stories" />
<meta property="article:published_time" content="2017-11-17T21:49:07-05:00" />
<meta property="og:image" content="http://www.limaohio.com/wp-content/uploads/sites/54/2017/11/web1_Larcom-Lois.jpg" />
<meta property="og:image:width" content="355" />
<meta property="og:image:height" content="532" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="PANDORA &#8212; Lois Larcom, 72, has made no excuses when it comes to staying in shape. Three years ago, she started a fitness journey that has not only helped her lose weight but has helped eliminate many health problems. While growing up, Larcom was fit and always active in sports. It wasn&#8217;t until she got [&hellip;]" />
<meta name="twitter:title" content="Never too old to exercise - The Lima News" />
<meta name="twitter:image" content="http://www.limaohio.com/wp-content/uploads/sites/54/2017/11/web1_Larcom-Lois.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.limaohio.com\/","name":"The Lima News","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.limaohio.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.limaohio.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.limaohio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paginationstyle-css'  href='http://www.limaohio.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://www.limaohio.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://www.limaohio.com/wp-content/themes/civitaslima/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://www.limaohio.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://www.limaohio.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://www.limaohio.com/wp-content/themes/civitaslima/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-modules-style-css'  href='http://www.limaohio.com/wp-content/plugins/divi-builder/includes/builder/styles/frontend-builder-plugin-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://www.limaohio.com/wp-content/plugins/divi-builder/includes/builder/styles/magnific_popup.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.limaohio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.limaohio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.limaohio.com/wp-content/uploads/sites/54/e3af7880e64722e3e401b617771626cb.js?ver=1510971080'></script>
<script type='text/javascript' src='http://www.limaohio.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript'>
			var dpsp_ajax_url = 'http://www.limaohio.com/wp-admin/admin-ajax.php';

			var dpsp_ajax_pull_post_share_counts_data = {
				action  : 'dpsp_ajax_pull_post_share_counts',
				post_id : '270977'
			}
		
</script>
<script type='text/javascript' src='http://www.limaohio.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.limaohio.com/wp-content/themes/civitaslima/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://www.limaohio.com/wp-content/themes/civitaslima/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.limaohio.com/wp-content/themes/civitaslima/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.limaohio.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.limaohio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.limaohio.com%2Ftop-stories%2F270977%2Fnever-too-old-to-exercise" />
<link rel="alternate" type="text/xml+oembed" href="http://www.limaohio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.limaohio.com%2Ftop-stories%2F270977%2Fnever-too-old-to-exercise&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="http://www.limaohio.com/top-stories/270977/never-too-old-to-exercise" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Never too old to exercise" /><meta property="og:description" 	content="PANDORA &#8212; Lois Larcom, 72, has made no excuses when it comes to staying in" /><meta property="og:image" 		content="http://www.limaohio.com/wp-content/uploads/sites/54/2017/11/web1_Larcom-Lois.jpg" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.limaohio.com/wp-content/themes/civitaslima/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#022452">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<!--<script src="/wp-content/themes/civitaslima/library/js/slick.js" type="text/javascript" charset="utf-8"></script>-->
		<script type="text/javascript" src="//cdn.jsdelivr.net/gh/kenwheeler/slick@1.8.0/slick/slick.min.js"></script>
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitaslima/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitaslima/library/css/slick-theme.css?200">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<script type="text/javascript" src="http://limanews.mycapture.com/mycapture/scripts/remote-1.2.asp"></script>
			<style>
#content::before {
background-color:#022452 !important;
}
#content .item {
background-color:#022452 !important;	
}
</style>
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-46']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'By Camri Nelson - cnelson@limanews.com',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
</head>
		<body class="post-template-default single single-post postid-270977 single-format-standard custom-background et_divi_builder">
	
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="top-red">
        <div id="search-box">
           <div id="close-x">x</div>
          <div role="search" method="get" id="searchform" class="searchform" action="http:///">
			<div>
			<label class="screen-reader-text" for="s">Search for:</label>
			<input type="text" value="" zoomdSearch='{"trigger":"OnEnter","forInput":"#s","offset":{"top":-5,"left":-10}}' name="s" id="s"/>
		<input type="submit" id="searchsubmit" zoomdSearch='{"trigger":"OnClick","forInput":"#s","offset":{"top":-6,"left":155}}' value="Search" />
			</div>
		</div>
        </div>
      </div>
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://www.limaohio.com/wp-content/uploads/sites/54/2015/07/limaohio.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://www.jobmatchohio.com/" target="_blank" title="LimaOhio.com Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="https://ev-secure2.tecnavia.com/civitas_payments/cv_thelimanews/" target="_blank" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="http://limaohio.oh.newsmemory.com" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="http://autos.limaohio.com/" title="LimaOhio.com Autos &amp; Cars"><span class="glyphicon glyphicon-road"></span> Autos</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;" href="http://homes.limaohio.com" title="LimaOhio.com Homes &amp; Apartments" target="_blank"><span class="glyphicon glyphicon-home"></span> Homes</a>&nbsp;
						<span style="color:white; font-size:15px; font-family:Roboto;">Apps:</span>
			<a style="color:#ffffff; font-size:15px; font-family:Roboto;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.lima" target="_blank" title="Android App">Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px; font-family:Roboto;" href="https://itunes.apple.com/us/app/lima-delivery/id977199171?mt=1" target="_blank" title="Android App">iOS</a>&nbsp;
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
									<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-header'
					data-size-mapping='mapping1'></div>	</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-183492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-183492"><a href="/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-183757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183757"><a href="http://www.limaohio.com/contact-us">Contact Us</a></li>
	<li id="menu-item-183754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183754"><a href="http://www.limaohio.com/about-us">About Us</a></li>
	<li id="menu-item-189254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-189254"><a href="http://www.limaohio.com/advertise">Advertising</a>
	<ul  class="sub-menu">
		<li id="menu-item-189242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189242"><a href="http://ads.limaohio.com/">Print Ads</a></li>
		<li id="menu-item-183755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183755"><a href="http://www.limaohio.com/advertise">Advertise With Us</a></li>
		<li id="menu-item-189255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189255"><a href="http://www.limaohio.com/circulars">Circulars</a></li>
	</ul>
</li>
	<li id="menu-item-183759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183759"><a href="http://www.limaohio.com/eedition">Read the e-edition</a></li>
	<li id="menu-item-189256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-189256"><a href="http://www.limaohio.com/subscribe">Circulation</a>
	<ul  class="sub-menu">
		<li id="menu-item-183768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183768"><a href="http://www.limaohio.com/subscribe">Manage Your Account</a></li>
		<li id="menu-item-183756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183756"><a href="http://www.limaohio.com/singlecopies">Buy a copy of The Lima News</a></li>
		<li id="menu-item-201957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201957"><a href="https://ev-secure2.tecnavia.com/civitas_payments/cv_thelimanews/">Subscribe to the Lima News</a></li>
		<li id="menu-item-183758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183758"><a href="http://www.limaohio.com/delivery">Deliver The Lima News</a></li>
	</ul>
</li>
	<li id="menu-item-189231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189231"><a href="http://limanews.mycapture.com/">Photo Store</a></li>
	<li id="menu-item-189232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189232"><a href="http://www.limaohio.com/sign-up-for-notices">Sign Up For E-Mail Newsletters</a></li>
	<li id="menu-item-189233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189233"><a href="http://www.limaohio.com/contests">Contests</a></li>
	<li id="menu-item-189236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-189236"><a href="http://facebook.com/limanews">Lima News on social media</a>
	<ul  class="sub-menu">
		<li id="menu-item-189234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189234"><a href="http://facebook.com/limanews">Lima News on Facebook</a></li>
		<li id="menu-item-189235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189235"><a href="http://twitter.com/limanews">Lima News on Twitter</a></li>
		<li id="menu-item-189238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189238"><a href="https://www.youtube.com/user/LimaNewsVideos">Lima News on YouTube</a></li>
		<li id="menu-item-189237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189237"><a href="https://www.instagram.com/limanews/">Lima News on Instagram</a></li>
		<li id="menu-item-189239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189239"><a href="https://www.pinterest.com/limanews">Lima News on Pinterest</a></li>
		<li id="menu-item-189240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189240"><a href="https://www.snapchat.com/add/limanews">Lima News on SnapChat</a></li>
	</ul>
</li>
	<li id="menu-item-195619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195619"><a href="http://www.limaohio.com/nie">Newspapers in Education</a></li>
	<li id="menu-item-189263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189263"><a href="http://www.limaohio.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-189241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189241"><a href="http://www.limaohio.com/privacy-policy">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-183697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183697"><a href="http://www.limaohio.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-189243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-189243"><a href="http://www.limaohio.com/category/news">Local News</a>
	<ul  class="sub-menu">
		<li id="menu-item-189246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-189246"><a href="http://www.limaohio.com/category/news/business">Business</a>
		<ul  class="sub-menu">
			<li id="menu-item-189298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189298"><a href="http://www.limaohio.com/legal-minute-frame">Legal Minute</a></li>
			<li id="menu-item-189296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189296"><a href="http://www.myinvestkit.com/limaohio.com/">Finance</a></li>
			<li id="menu-item-189297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189297"><a href="http://www.limaohio.com/mortgage-minute-frame">Mortgage Minute</a></li>
		</ul>
</li>
		<li id="menu-item-189247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189247"><a href="http://www.limaohio.com/category/news/education">Education</a></li>
		<li id="menu-item-189248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189248"><a href="http://www.limaohio.com/category/features/health">Health</a></li>
		<li id="menu-item-189249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189249"><a href="http://www.limaohio.com/category/news/lottery">Lottery</a></li>
	</ul>
</li>
	<li id="menu-item-200684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200684"><a href="http://www.limaohio.com/gasprices">Gas prices</a></li>
	<li id="menu-item-190669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190669"><a href="http://www.limaohio.com/category/infocenter">Info Center</a></li>
	<li id="menu-item-189253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-189253"><a href="http://www.limaohio.com/category/wire">Wire</a>
	<ul  class="sub-menu">
		<li id="menu-item-189252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189252"><a href="http://www.limaohio.com/category/wire/state-wire">Ohio</a></li>
		<li id="menu-item-189251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189251"><a href="http://www.limaohio.com/category/wire/national-wire">National</a></li>
		<li id="menu-item-189250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189250"><a href="http://www.limaohio.com/category/news/ap-wire">AP Wire</a></li>
	</ul>
</li>
	<li id="menu-item-189257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-189257"><a href="http://www.limaohio.com/specialsections">Special Projects</a>
	<ul  class="sub-menu">
		<li id="menu-item-189258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189258"><a href="http://www.limaohio.com/specialsections">Special Sections</a></li>
		<li id="menu-item-189259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189259"><a href="http://www.limaohio.com/tag/heroin">Heroin: A different kind of drug problem</a></li>
		<li id="menu-item-189260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189260"><a href="http://www.limaohio.com/tag/yourvoteohio">Your Vote Ohio</a></li>
		<li id="menu-item-189261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189261"><a href="http://www.limaohio.com/tag/blackwhite">Lima in Black and White</a></li>
	</ul>
</li>
	<li id="menu-item-189244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189244"><a href="http://www.limaohio.com/videos">Videos</a></li>
	<li id="menu-item-227268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227268"><a href="http://www.limaohio.com/president">President Trump</a></li>
	<li id="menu-item-189262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189262"><a href="http://www.limaohio.com/formnewstip">Submit a News Tip</a></li>
	<li id="menu-item-189245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189245"><a href="http://www.limaohio.com/archives">Archive</a></li>
</ul>
</li>
<li id="menu-item-256505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-256505"><a href="http://www.limaohio.com/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-183760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183760"><a href="http://www.limaohio.com/buckeyes">BuckEyes – Coverage of Ohio State football</a></li>
	<li id="menu-item-192342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192342"><a href="http://racing.ap.org/limaohio">Auto Racing</a></li>
	<li id="menu-item-192344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192344"><a href="http://collegebasketball.ap.org/limaohio">College Basketball</a></li>
	<li id="menu-item-192346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192346"><a href="http://collegefootball.ap.org/limaohio">College Football</a></li>
	<li id="menu-item-192343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192343"><a href="http://pro32.ap.org/limaohio">NFL Football</a></li>
	<li id="menu-item-192345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192345"><a href="http://summergames.ap.org/limaohio">Summer Olympics</a></li>
	<li id="menu-item-183766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183766"><a href="http://www.limaohio.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-183765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183765"><a href="http://www.limaohio.com/formscores">Submit Scores</a></li>
	<li id="menu-item-189290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189290"><a href="http://www.limaohio.com/tvsports">TV Sports</a></li>
</ul>
</li>
<li id="menu-item-183699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183699"><a href="http://www.legacy.com/obituaries/limaohio/">Obituaries</a></li>
<li id="menu-item-200500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-200500"><a href="http://www.limaohio.com/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-189265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-189265"><a href="http://www.limaohio.com/category/opinion/columns">Columns</a>
	<ul  class="sub-menu">
		<li id="menu-item-189271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189271"><a href="http://www.limaohio.com/tag/grindrod">John Grindrod</a></li>
		<li id="menu-item-189270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189270"><a href="http://www.limaohio.com/tag/krumel">Jim Krumel</a></li>
		<li id="menu-item-189269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189269"><a href="http://www.limaohio.com/tag/lucente">Thomas Lucente</a></li>
		<li id="menu-item-189268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189268"><a href="http://www.limaohio.com/tag/trinko">David Trinko</a></li>
	</ul>
</li>
	<li id="menu-item-189266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189266"><a href="http://www.limaohio.com/category/opinion/editorials">Editorials</a></li>
	<li id="menu-item-212314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212314"><a href="http://www.limaohio.com/tag/endorse">Endorsements</a></li>
	<li id="menu-item-189267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189267"><a href="http://www.limaohio.com/category/opinion/letters">Letters</a></li>
	<li id="menu-item-189264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189264"><a href="http://www.limaohio.com/formeditor">Submit Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-183701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183701"><a href="http://www.limaohio.com/category/features">Lifestyle</a>
<ul  class="sub-menu">
	<li id="menu-item-189274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189274"><a href="http://www.limaohio.com/category/features/announcements/anniversaries">Anniversaries</a></li>
	<li id="menu-item-189275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189275"><a href="http://www.limaohio.com/category/features/announcements/births">Births</a></li>
	<li id="menu-item-189276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189276"><a href="http://www.limaohio.com/category/features/announcements/birthdays">Birthdays</a></li>
	<li id="menu-item-189280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189280"><a href="http://www.limaohio.com/comics">Comics</a></li>
	<li id="menu-item-189278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189278"><a href="http://www.limaohio.com/category/features/announcements/engagements">Engagements</a></li>
	<li id="menu-item-183750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183750"><a href="http://www.limaohio.com/entertainment">Entertainment</a></li>
	<li id="menu-item-189281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189281"><a href="http://www.limaohio.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-192469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192469"><a href="http://www.limaohio.com/games">Games</a></li>
	<li id="menu-item-189279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189279"><a href="http://www.limaohio.com/category/features/announcements/weddings">Weddings</a></li>
	<li id="menu-item-189273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-189273"><a href="http://www.limaohio.com/onlineforms">Submit Information</a>
	<ul  class="sub-menu">
		<li id="menu-item-183761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183761"><a href="http://www.limaohio.com/formanniversary">Submit Anniversary</a></li>
		<li id="menu-item-183762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183762"><a href="http://www.limaohio.com/formbirth">Submit Birth</a></li>
		<li id="menu-item-183763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183763"><a href="http://www.limaohio.com/formbirthday">Submit Birthday</a></li>
		<li id="menu-item-183764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183764"><a href="http://www.limaohio.com/formengagement">Submit Engagement</a></li>
		<li id="menu-item-183767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183767"><a href="http://www.limaohio.com/formwedding">Submit Wedding</a></li>
		<li id="menu-item-189272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189272"><a href="http://www.limaohio.com/onlineforms">Submit Information</a></li>
	</ul>
</li>
	<li id="menu-item-189291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-189291"><a href="http://www.limaohio.com/tvlistings">TV and Movies</a>
	<ul  class="sub-menu">
		<li id="menu-item-189289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189289"><a href="http://www.limaohio.com/tvbestbets">Best Bets</a></li>
		<li id="menu-item-189292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189292"><a href="http://www.limaohio.com/games">Games</a></li>
		<li id="menu-item-189288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189288"><a href="http://www.limaohio.com/tvlistings">Listings</a></li>
		<li id="menu-item-189294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189294"><a href="http://www.limaohio.com/tvmovies">Movies</a></li>
		<li id="menu-item-189287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189287"><a href="http://www.limaohio.com/tvnews">News</a></li>
		<li id="menu-item-189286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189286"><a href="http://www.limaohio.com/tvsearch">Search</a></li>
		<li id="menu-item-189295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189295"><a href="http://www.limaohio.com/tvsoaps">Soaps</a></li>
		<li id="menu-item-189285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189285"><a href="http://www.limaohio.com/tvsports">Sports</a></li>
		<li id="menu-item-189284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189284"><a href="http://www.limaohio.com/tvtalk">Talk</a></li>
		<li id="menu-item-189283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189283"><a href="http://www.limaohio.com/tvvideo">Video</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-183702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183702"><a href="http://www.limaohio.com/calendar">Calendar</a></li>
<li id="menu-item-183704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183704"><a href="http://local.limaohio.com/">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
        <div id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix" style="background-color:#ffffff;">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-270977" class="post-270977 post type-post status-publish format-standard has-post-thumbnail hentry category-top-stories">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://www.limaohio.com/top-stories/270977/never-too-old-to-exercise" title="9:49 pm" rel="bookmark"><time class="entry-date" datetime="2017-11-17T21:49:07+00:00">November 17, 2017</time></a>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Never too old to exercise</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://www.limaohio.com/category/top-stories" rel="tag">Top Stories</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Droid Sans;">Pandora woman, 72, shares story</h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>By Camri Nelson - cnelson@limanews.com</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #022452; background-color: #022452; height:2px;" />
		
	<div class="entry-content post_content">
	<div class="p402_hide"> 
			<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px;">
				<div class="thumbnail">
																<a target="popup" onclick="window.open('http://www.limaohio.com/wp-content/uploads/sites/54/2017/11/web1_Larcom-Lois.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://www.limaohio.com/wp-content/uploads/sites/54/2017/11/web1_Larcom-Lois.jpg" data-toggle="modal" data-target="#myModal">
				</a>
																  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Larcom </p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>
																																																				
		
	
	
	
			
																		</div>
		</div>
		<article>
		<style>
			ins{background:none;}
		</style>
				<div class="p402_premium">
		<p>PANDORA &#8212; Lois Larcom, 72, has made no excuses when it comes to staying in shape. Three years ago, she started a fitness journey that has not only helped her lose weight but has helped eliminate many health problems.</p><p>While growing up, Larcom was fit and always active in sports. It wasn&#8217;t until she got out of the military that she started to put on weight. She then had kids and put on even more weight. She had enough and decided to try to be healthier.</p><p>She began working out at programs like Weight Watchers, which she didn&#8217;t enjoy too much. As she got older, she got caught up in her work life and gained even more. During that time, a hernia formed on her stomach and she began having trouble breathing, so she started working out at Peak Community Wellness Center.</p><p>While working out, she was introduced to weight machines and Silver Sneakers, a program encouraging older adults to exercise to help them maintain greater control of their health.</p><p>&#8221;I lost more weight than I ever had in my whole life compared to the other weight loss programs,&#8221; she said. &#8220;It has inspired me to want to be healthy and not go back to eating where I would gain a lot of weight.&#8221;</p><p>Since joining the program she has been been weight lifting, working out on machines, and participating in arthritis water classes. So far, she no longer needs blood pressure medicine and her cholesterol has improved. However, what she has enjoyed the most about being a part of Silver Sneakers is meeting new people.</p><p>&#8220;We all do things together and encourage one another,&#8221; she said. &#8220;You&#8217;re never alone and you&#8217;ll always have someone to talk to or you can encourage someone else.&#8221;</p><p>Now that she has improved her health, she loves receiving compliments and encouraging others. During her journey, she recruited her two sisters to start working out with Silver Sneakers. One of her sisters lost 30 pounds and her other sister, who is borderline diabetic, has lost weight and has been improving her health.</p><p>&#8220;They have always said that we were too old to exercise and it&#8217;s too late,&#8221; she said. &#8220;I got encouraged from even older people than me doing the programs. There&#8217;s even a guy who is 92 and in excellent shape.&#8221;</p><p>Although she has accomplished so much, she said she could not have done it without the help of her Lord.</p><p>&#8220;It is challenging to try new things like that at an older age,&#8221; she said. &#8220;If it wasn&#8217;t for my faith and trust in the Lord, I may not have stayed doing it by myself. It&#8217;s always Him that gives me the strength to get through.&#8221;</p><style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://www.limaohio.com/wp-content/uploads/sites/54/2017/11/web1_Larcom-Lois.jpg">
<div class="neCaption">Larcom </div></div><div class="metaInfo"><photo0>http://www.limaohio.com/wp-content/uploads/sites/54/2017/11/web1_Larcom-Lois.jpg</photo0><caption0>Larcom </caption0><photoCredit0></photoCredit0></div></div>
<div class="metaInfo"><subheadMeta>Pandora woman, 72, shares story</subheadMeta></div><div class="metaInfo"><bylineMeta><p>By Camri Nelson</p><p>cnelson@limanews.com</p></bylineMeta></div><div class="metaInfo"><shirttailMeta><p>Reach Camri Nelson at 567-242-0456 or on Twitter @CamriNews </p></shirttailMeta></div>		<p>Reach Camri Nelson at 567-242-0456 or on Twitter @CamriNews </p>		</div>
		</article>
<div align="center">
			<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-footer'
					data-size-mapping='mapping2'></div></div>
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix">
			<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
			<hr />
			            
			
								                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitaslima/library/images/trans.png); color:#ffffff;">
					   9:49 pm						 | 
					   <img src="/wp-content/themes/civitaslima/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.limaohio.com/top-stories/270977/never-too-old-to-exercise#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.limaohio.com/top-stories/270977/never-too-old-to-exercise" title="Never too old to exercise" rel="bookmark">Never too old to exercise</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.limaohio.com/top-stories/270977/never-too-old-to-exercise" title="Never too old to exercise" rel="bookmark"><img src="http://www.limaohio.com/wp-content/uploads/sites/54/2017/11/web1_Larcom-Lois-200x300.jpg" alt="Never too old to exercise" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitaslima/library/images/trans.png); color:#ffffff;">
					   9:16 pm						 | 
					   <img src="/wp-content/themes/civitaslima/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.limaohio.com/news/270972/ohio-ag-pursues-illegal-tire-dumpers#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.limaohio.com/news/270972/ohio-ag-pursues-illegal-tire-dumpers" title="Ohio AG pursues illegal tire dumpers" rel="bookmark">Ohio AG pursues illegal tire dumpers</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.limaohio.com/news/270972/ohio-ag-pursues-illegal-tire-dumpers" title="Ohio AG pursues illegal tire dumpers" rel="bookmark"><img src="http://www.limaohio.com/wp-content/uploads/sites/54/2017/11/web1_Tires-12th-and-Main-streets-1-300x202.jpg" alt="Ohio AG pursues illegal tire dumpers" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitaslima/library/images/trans.png); color:#ffffff;">
					   9:00 pm						 | 
					   <img src="/wp-content/themes/civitaslima/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.limaohio.com/news/270963/candidate-for-ohio-governor-reveals-sexual-past-on-facebook#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.limaohio.com/news/270963/candidate-for-ohio-governor-reveals-sexual-past-on-facebook" title="Candidate for Ohio governor reveals sexual past on Facebook" rel="bookmark">Candidate for Ohio governor reveals sexual past on Facebook</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.limaohio.com/news/270963/candidate-for-ohio-governor-reveals-sexual-past-on-facebook" title="Candidate for Ohio governor reveals sexual past on Facebook" rel="bookmark"><img src="http://www.limaohio.com/wp-content/uploads/sites/54/2017/11/web1_William-O-Neill-300x300.jpg" alt="Candidate for Ohio governor reveals sexual past on Facebook" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
							            
          </div>
		<!--END RECOMMENDED-->
				<!-- Comment system -->
<!-- An element a visitor can click if they <3 comments! -->
<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments (<span class="disqus-comment-count" data-disqus-url="http://www.limaohio.com/top-stories/270977/never-too-old-to-exercise">0</span>)</button>
</div>
<!-- The empty element required for Disqus to loads comments into -->  
<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'limaohio';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "http://" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>
<!-- End comment system -->

			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://www.limaohio.com/top-stories/270977/never-too-old-to-exercise" title="Permalink to Never too old to exercise" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-270977 -->
					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://www.limaohio.com/news/270972/ohio-ag-pursues-illegal-tire-dumpers" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        	<!--<a href="http://www.limaohio.com/category/top-stories" rel="tag">Top Stories</a>-->
		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/lima-oh/45801/weather-forecast/330111" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1464055895480" class="aw-widget-current"  data-locationkey="330111" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://limaohio.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
			<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Weather-Sponsor-300x100'
					data-size-mapping='mapping3'></div>			</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script async type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=840f922-4060-ad24-8dae-dcb77cb5c07e&amp;tgtid=96238cee-0a8a-1094-6d69-854c9b913714"></script>
					<div id="840f922-4060-ad24-8dae-dcb77cb5c07e"></div>
			</aside>
<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-300x600-sidebar'
					data-size-mapping='mapping4'></div>            <div id="social-media" class="clearfix">
				                
                <a href="http://facebook.com/limanews" class="noteworthy-fb" title="http://facebook.com/limanews">Facebook</a> 
                <a href="http://twitter.com/limanews" class="noteworthy-tw" title="http://twitter.com/limanews">Twitter</a>   
                <a href="http://plus.google.com/+limanews" class="noteworthy-gp" title="http://plus.google.com/+limanews">Google+</a>                <a href="http://pinterest.com/limanews/" class="noteworthy-pi" title="http://pinterest.com/limanews/">Pinterest</a>                <a href="http://linkedin.com/company/the-lima-news" class="noteworthy-li" title="http://linkedin.com/company/the-lima-news">LinkedIn</a>                <a href="http://www.limaohio.com/feed" class="noteworthy-rs" title="http://www.limaohio.com/feed">RSS</a>            </div>
					</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->

<script type="text/javascript" src="http://limaohio.oh.pw.newsmemory.com/include16.php"></script>
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'limaohio'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					height: 68px;
					text-align: center;
					z-index:1000;
					}
			</style>
<div class="footer-add">
						<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Sticky-Footer-1024x60'
					data-size-mapping='mapping5'></div></div>
<footer id="colophon" role="contentinfo" style="height:300px;">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Roboto; color:#fff;">PublicNoticesOhio.com</a></b><br>
								<a href="http://limanews.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://ads.limaohio.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="View Print Ads">View Print Ads</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 AIM Media Midwest Operating, LLC</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
				.button2 {
					background-color: #66CD00; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="javascript:var onclick=ta_account();" id="ta_account_button2"><button class="button2">Log In / Log Out</button></a><br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<a href="https://www.facebook.com/limanews" target="blank" title="LimaOhio.com on Facebook"><img src="/wp-content/themes/civitaslima/library/images/fb.png" alt="LimaOhio.com on Facebook"></a>&nbsp;
			<a href="http://twitter.com/limanews" target="blank" title="LimaOhio.com on Twitter"><img src="/wp-content/themes/civitaslima/library/images/tw.png" alt="LimaOhio.com on Twitter"></a>&nbsp;
			<br>
			<p><a href="tel:419-223-1010" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitaslima/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 419-223-1010</a></p>
			<p><a href="tel:419-229-2926" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitaslima/library/images/footerfaxwhite.png" alt="Fax"> 419-229-2926</a></p>
			<p style="font-family:Roboto; color:#fff;"><img src="/wp-content/themes/civitaslima/library/images/footeraddresswhite.png" alt="Address">3515 Elida Road,</p>					
			<p style="font-family:Roboto; color:#fff;">Lima OH, 45807</a></p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.limaohio.com%2Ftop-stories%2F270977%2Fnever-too-old-to-exercise&t=Never+too+old+to+exercise" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Never+too+old+to+exercise&url=http%3A%2F%2Fwww.limaohio.com%2Ftop-stories%2F270977%2Fnever-too-old-to-exercise" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.limaohio.com%2Ftop-stories%2F270977%2Fnever-too-old-to-exercise" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_section { background-color: ; }
			</style><link rel='stylesheet' id='dfp-css'  href='http://www.limaohio.com/wp-content/plugins/doubleclick-for-wp/css/dfp.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.limaohio.com/wp-content/plugins/divi-builder/includes/builder/scripts/frontend-builder-global-functions.js?ver=1.3.10'></script>
<script type='text/javascript' src='http://www.limaohio.com/wp-content/plugins/divi-builder/includes/builder/scripts/jquery.fitvids.js?ver=1.3.10'></script>
<script type='text/javascript' src='http://www.limaohio.com/wp-content/plugins/divi-builder/includes/builder/scripts/waypoints.min.js?ver=1.3.10'></script>
<script type='text/javascript' src='http://www.limaohio.com/wp-content/plugins/divi-builder/includes/builder/scripts/jquery.magnific-popup.js?ver=1.3.10'></script>
<script type='text/javascript' src='http://www.limaohio.com/wp-content/plugins/divi-builder/includes/builder/scripts/jquery.mobile.custom.min.js?ver=1.3.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/www.limaohio.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/www.limaohio.com\/wp-content\/themes\/civitaslima\/images","builder_images_uri":"http:\/\/www.limaohio.com\/wp-content\/plugins\/divi-builder\/includes\/builder\/images","et_frontend_nonce":"2e752fb221","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"352369af4f","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"1","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"270977","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.limaohio.com/wp-content/plugins/divi-builder/includes/builder/scripts/frontend-builder-scripts.js?ver=1.3.10'></script>
<script type='text/javascript' src='http://www.limaohio.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.limaohio.com/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100]]},{"browser":[769,1],"ad_sizes":[[300,100]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]},"targeting":{"Page":["single"],"Category":["top-stories"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.limaohio.com/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.2.0'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["top-stories"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100]]},{"browser":[769,1],"ad_sizes":[[300,100]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]}				});
			</script>
		<script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109368594-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109368594-1');
</script>
</body>
</html>